Autel Support Communities
Welcome, Guest     Sign in
Subject Replies Views Latest reply
Survey on Autel TPMS Products 0 1372 by Autel...
  by Autel Support >> 2016-05-24 09:42:22 2016-05-24 09:42:22
TS401 not as described 4 1851 by witse...
  by alanann >> 2016-04-07 09:35:21 2016-05-22 05:47:03
TS401 New updates V2.40 on Autel's website 17 9345 by FX4
  by Dave08902 >> 2014-03-12 09:18:25 2016-05-21 05:48:44
version 2.63 1 1038 by Autel...
  by alain painchaud >> 2016-05-06 15:08:16 2016-05-16 09:36:10
updated a ts401 1 1136 by rosco...
  by rosco60559 >> 2016-05-05 22:26:39 2016-05-05 22:45:33
Programing vehicle ECU to learn sensor IDs and positions using ts401 1 1277 by P2gee
  by JV >> 2016-04-25 05:51:13 2016-04-26 14:29:39
UPDATE 1 1179 by Autel...
  by AlberSan >> 2016-04-23 19:16:35 2016-04-25 06:06:38
How to use the TS401 with the MaxiDas 708 to send new TPMS IDs to ECU... 3 1870 by JV
  by culbert425 >> 2016-03-30 21:49:45 2016-04-25 06:00:28
Undefined sensor type displayed after ts401 update to version 2.63 6 1769 by GEN
  by damonkurtz >> 2016-04-01 14:57:32 2016-04-13 01:33:49
Years of coverage 1 1614 by witse...
  by ezeeduzit >> 2016-04-02 04:20:23 2016-04-07 14:16:39
New ts401 but wont go to update mode 1 1585 by scope...
  by 6447858 >> 2016-03-24 23:28:03 2016-03-25 17:01:44
Before I Update TS 401 from 2.59 to 2.61 ... 3 1619 by night...
  by witsend >> 2016-03-17 18:23:16 2016-03-21 17:37:10
Re: Reassigning :-( 3 1402 by night...
  by witsend >> 2016-03-17 03:20:40 2016-03-18 22:06:51
error after update 2 1256 by Autel...
  by Engahmad >> 2016-03-17 11:55:47 2016-03-18 02:21:15
Reassigning ( 1 1221 by Autel...
  by witsend >> 2016-03-13 15:00:04 2016-03-16 09:25:56
Threads: 139
6
    TotalPages